pkgsrc cross build for earmv4 (hpcarm)

https://ftp.netbsd.org/pub/pkgsrc/current/pkgsrc/doc/HOWTO-use-crosscompile


nettle-3.5.1 does not compile because of an assembler error “”

fix: add this line to the nettle Makefile CFLAGS += -Xlinker –fix-v4bx -Xassembler –fix-v4bx

nodejs8 doesnt find directory “unicode” during compilation

fix: cp /usr/pkgsrc/lang/nodejs8/work.earmv4/node-v8.12.0/deps/icu-small/source/common/unicode/* /usr/pkgsrc/lang/nodejs8/work.earmv4/node-v8.12.0/deps/v8/unicode